sip-router

SIP Router Project

Tasklist

FS#110 - alias_db: support user to alias conversion

Attached to Project: sip-router
Opened by Tristan Mahé (gled) - Friday, 07 January 2011, 16:47 GMT
Last edited by Daniel-Constantin Mierla (miconda) - Saturday, 15 June 2013, 22:11 GMT
Task Type Feature Request
Category Module
Status Closed
Assigned To Tristan Mahé (gled)
Operating System All
Severity Low
Priority Normal
Reported Version Development
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

alias_db already does alias to user conversion and ruri rewrite.
we should have the opposite ( user to alias conversion and from rewrite ).

Patch on its way, still need to find the correct way to replace from and will add patch once it’s ok :)

This task depends upon

Closed by  Daniel-Constantin Mierla (miconda)
Saturday, 15 June 2013, 22:11 GMT
Reason for closing:  Not a bug
Additional comments about closing:  No patch provided for very long time.
Comment by Henning Westerholt (henningw) - Monday, 05 September 2011, 20:00 GMT

Hello Tristan, do you managed around to create a patch, as you mentioned?

Loading...