Strict Standards: call_user_func() expects parameter 1 to be a valid callback, non-static method dokuwiki_TextFormatter::render() should not be called statically in /var/www/sip-router.kamailio.org/flyspray/includes/class.tpl.php on line 552 FS#12 : check symbol conflicts

sip-router

Strict Standards: call_user_func() expects parameter 1 to be a valid callback, non-static method dokuwiki_TextFormatter::render() should not be called statically in /var/www/sip-router.kamailio.org/flyspray/includes/class.tpl.php on line 552

SIP Router Project

Tasklist

FS#12 - check symbol conflicts

Attached to Project: sip-router
Opened by Anonymous Submitter - Thursday, 30 July 2009, 18:53 GMT
Last edited by Daniel-Constantin Mierla (miconda) - Monday, 12 March 2012, 21:07 GMT
Task Type Bug Report
Category Module
Status Closed
Assigned To Daniel-Constantin Mierla (miconda)
Operating System Mac OS X (Darwin)
Severity Medium
Priority Normal
Reported Version 2.99
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

On Darwin OS all symbols seem to be visible, causing unpredicted runtime behavior and crashes.

This task depends upon

Closed by  Daniel-Constantin Mierla (miconda)
Monday, 12 March 2012, 21:07 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Mac os x goes smooth.

Loading...